Sie sind nicht angemeldet.

Portal

Lieber Besucher, herzlich willkommen bei: AMG Owners Club e.V.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Die neusten Beiträge im Forum

Thema
Antworten
Zugriffe
Letzte Antwort

Von Jan K (26. Oktober 2016, 08:03)

Forum: Meinungen und Neues rund um AMG

13 1 196

Von Rafael

(Heute, 20:21)

Von Det 59 (Heute, 19:43)

Forum: Tech Talk rund um AMG

2 30

Von Franky66

(Heute, 20:21)

Von Hauke GT (31. Januar 2017, 19:08)

Forum: Tech Talk rund um AMG

32 2 445

Von Hauke GT

(Heute, 19:49)

Von E 55 AMG V8K (8. Januar 2012, 21:44)

Forum: AMG OC - Public Community

272 35 220

Von AMG-Power

(Heute, 19:38)

Von Allx88 (Gestern, 10:08)

Forum: Tech Talk rund um AMG

16 282

Von catahecassa

(Heute, 19:27)

Von MBAMG 7584 (16. Februar 2017, 08:28)

Forum: Tech Talk rund um AMG

14 979

Von MBAMG 7584

(Heute, 19:25)

Von temrich (2. November 2016, 18:49)

Forum: Tech Talk rund um AMG

73 3 375

Von temrich

(Heute, 18:44)

Von DearGuido (Heute, 18:16)

Forum: Meinungen und Neues rund um AMG

0 25

keine Antwort

Von SL_60_AMG (23. März 2017, 22:03)

Forum: Tech Talk rund um AMG

5 150

Von BrunoM

(Heute, 15:55)

Von alexdou111 (18. Oktober 2016, 20:49)

Forum: AMG OC - Public Community

70 1 658

Von alexdou111

(Heute, 15:48)

Von Tut-1960 (1. Januar 2013, 12:47)

Forum: Tech Talk rund um AMG

70 6 258

Von SL_60_AMG

(Heute, 14:34)

Von Bullit (13. März 2017, 16:22)

Forum: AMG OC - Public Community

4 145

Von C43-er

(Heute, 11:22)

Von Bullz47 (21. März 2017, 08:36)

Forum: Tech Talk rund um AMG

9 427

Von catahecassa

(Heute, 11:16)

Von ChristianH87 (22. März 2017, 20:28)

Forum: Tech Talk rund um AMG

18 438

Von SDI-Driver

(Gestern, 19:22)

Von Bullit (21. März 2017, 19:53)

Forum: Tech Talk rund um AMG

5 351

Von TheDON

(Gestern, 16:34)

Von Michi63 (30. April 2013, 19:41)

Forum: Meinungen und Neues rund um AMG

339 31 729

Von Quivers

(Gestern, 14:18)

Von conchecco (Gestern, 11:15)

Forum: Tech Talk rund um AMG

0 88

keine Antwort

Von MBATT (14. Dezember 2016, 19:11)

Forum: AMG OC - Public Community

20 513

Von MBATT

(Gestern, 09:50)

Von E55-2003 (16. März 2017, 20:26)

Forum: Tech Talk rund um AMG

3 254

Von conny

(Gestern, 09:13)

Von Jan77 (5. März 2017, 08:19)

Forum: Meinungen und Neues rund um AMG

12 649

Von Quivers

(23. März 2017, 14:39)

Nachrichten

Wer hat (oder hatte) Probleme mit der Firma STÜBER ?

geschrieben von Det 59 am Samstag, 25. März 2017, 19:43

Hallo zusammen,

wer von euch hat (oder hatte) Probleme mit der Firma Stüber/Auspuffanlagen in Overath?

Die Firma hat mir einen nicht zulässigen Klappenauspuff verkauft und von einem befreundeten TÜV-Ingenieur eintragen lassen und will jetzt nicht nachbesser, obwohl ich den zusätzlichen Umbau bezahlen wollte!!!

Eigentlich hätte ich die Anlage sofort nach dem Einbau reklamieren sollen - jetzt ist es aber leider zu spät, um den Kaufvertrag rückgängig zu machen.

Diskussionen mit Herrn Stüber sind zwecklos. Eine eigene Meinung darf man in seiner Gegenwart NICHT ÄUSSERN!

Nach einem Vorschlag zur Abänderung meinerseits hat er den 2. Termin einfach abgesagt!

Wie würdet ihr euch verhalten, wenn ihr euch in dieser Situation befinden würdet? Ich habe schließlich insgesamt über 3.500 Euro für eine zu laute Auspuffanlage ausgegeben - aber davon will Herr Stüber jetzt nichts mehr wissen. Hauptsache der Kunde hat bezahlt! :dash: :ohnemich:

Hier mal ein Bild von der nicht zulässigen Klappenanlage :

Gruß Detlef

Hohe oder Niedrige Kilometerleistung

geschrieben von DearGuido am Samstag, 25. März 2017, 18:16

Wenn man in einem 3Plus Leasingvertrag 100000 KM Laufleistung in 36 Monate angibt und einen Restwert von 86660 bei einem Listenpreis von 163000 erzielt; dann aber nur 30000 KM in den 36 Monagen fährt, wird Mercedes dann den Restwert nach oben anpassen oder wird dieser bei 86660 bleiben?

M-157 Kettenspanner

geschrieben von conchecco am Freitag, 24. März 2017, 11:15

Liebe Forengemeinde,
das leidige Thema Kettenspanner beim M-157 hat mich auch ereilt.
Da der Motor lt. Nr. aus den kritischen herausfiel, dachte man zunächst an die Nockenwellenversteller (ab und an ganz leichtes schabendes Geräusch beim Start, nicht rasseln wie bei vielen Soundfiles). Bei genauer Analyse mit Rücksprache in Affalterbach waren es wohl doch die Kettenspanner, welche kompl. getauscht wurden ( genauer Bericht vom Meister steht wegen Fortbildung noch aus).
Läuft auch beim Abholen bestens. Nun zu meiner konkreten Frage. Ich habe den Eindruck das der Wagen seit der Reparatur im Stand (z. B. Ampel) ganz leicht mehr Vibrationen hat als früher. Speziell zu spüren, am Kardantunnel, Beifahrersitz.
kann das sein? Jemand normalem :thumbsup: würde das absolut nicht auffallen,ich bin da mitunter übersensibel. Motor selbst läuft auch absolut ruhig. Möchte nur mal nachfragen, ob jemand so etwas kennt bevor ich den Meister anspreche. :wacko:
Beste Grüße
Conchecco

Service A0

geschrieben von Allx88 am Freitag, 24. März 2017, 10:08

Hallo zusammen , kann mir kurz jemand sagen was Service A0 ist beim C63 was gemacht wird und Kosten?

Ladedruckregelung M275/285 Funktionsweise ???

geschrieben von SL_60_AMG am Donnerstag, 23. März 2017, 22:03

Hi...

Habe ein Problem beim M275 in einem 220er.

Wer kann mir die Funktion der Ladedruckregelung erklären ???

Ich habe mal geschaut...

Am rechten LLK ist ein Schlauch der an das Ladedruckregelventil auf dem linken Ventildeckel geht, im stromlosen Zustand ist eine Verbindung zu den Wastegates geschaltet.
Taktet dieses Ventil Ladedruck weg über den 3.offenen Anschluss am Ventil ???

Also sollte das Ventil putt sein, könnte es daran liegen, dass zu viel Druck kommt. Richtig ???
Bei 4500-5500 Up/M scheint die Motorsteuerung die Zündung notfallmässig wegzunehmen, was sich nicht schön anfühlt.
Laut SD liegen ab und zu bis 1,2 Bar an, was ja ein wenig zu viel ist.
Allerdings wird kein Fehler abgelegt, dass der Ladedruck zu hoch ist.

Auf dem rechten Ventildeckel sind 2 Ventile, das hintere steuert über Unterdruck die Schubumluftventile an.
Das Vordere sieht so aus, als wäre es für die unnötige Zusatzluftpumpe.

Im WIS ist auch nicht wirklich viel über die Ladedruckregelung, oder ich bin zu doof, das richtige Dokument zu finden.

Über eine kurze schematische Erklärung wäre ich dankbar... ;)