Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: AMG Owners Club e.V.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Anatoli

Erleuchteter

  • »Anatoli« ist männlich
  • »Anatoli« ist der Autor dieses Themas

Beiträge: 2 976

Registrierungsdatum: 12. April 2009

Fahrzeug: C63T AMG

Wohnort: Biberach

  • Nachricht senden

61

Montag, 7. November 2016, 21:58

Es ist schon was wert...wenn alle Service Einträge vorhanden sind.

Viel Erfolg weiterhin.
Ist komisch wenn dieses Jahr die HA draußen war (bei MB?) und keiner was gesehen hat.
Klar dass es nicht von heut auf morgen rostet...aber das werden sie für sich verwenden denn genau sagen kann keiner etwas.

Mr Cherry

Fortgeschrittener

  • »Mr Cherry« ist männlich

Beiträge: 178

Registrierungsdatum: 9. April 2016

Fahrzeug: S204 C63 Performance

Wohnort: Oberasbach

  • Nachricht senden

62

Dienstag, 8. November 2016, 11:51

Ja, mir ist leider der Eitrag nicht aufgefallen da es 2009 2 Stück gab.

Mein Fehler.

Ja diesey Jahr wurden bei MB die HA Lager komplett erneuert

  • »SDI-Driver« ist männlich

Beiträge: 798

Registrierungsdatum: 30. Oktober 2012

Fahrzeug: Mercedes-Benz C63 AMG

  • Nachricht senden

63

Dienstag, 8. November 2016, 12:00

Was kostet die Sache denn?

Arbeit?
Material?
- - - -

Gruß

Jörg

Mr Cherry

Fortgeschrittener

  • »Mr Cherry« ist männlich

Beiträge: 178

Registrierungsdatum: 9. April 2016

Fahrzeug: S204 C63 Performance

Wohnort: Oberasbach

  • Nachricht senden

64

Dienstag, 8. November 2016, 12:15

Die Leitungen tauschen oder die Hinterachslager?

kaype

Profi

  • »kaype« ist männlich

Beiträge: 1 194

Registrierungsdatum: 12. Juni 2012

Fahrzeug: S210 E55 Kompressor - powered by RENNtech

Wohnort: Stuhr b. Bremen

  • Nachricht senden

65

Dienstag, 8. November 2016, 13:07

Bei deinen photos sehe ich nur beim letzten Handlungsbedarf, Handlungsbedarf aber erst mal in Form von REINIGEN und GUCKEN wie das überhaupt aussieht.

Den rest sauber machen, wachsen, fertig.

grüße, Fabian

Mr Cherry

Fortgeschrittener

  • »Mr Cherry« ist männlich

Beiträge: 178

Registrierungsdatum: 9. April 2016

Fahrzeug: S204 C63 Performance

Wohnort: Oberasbach

  • Nachricht senden

66

Dienstag, 8. November 2016, 13:29

Vll täuschen die Bilder, aber es ist auf jedenfall schon Material direkt angegriffen, so würd ich nichtmal mehr mit nem VW Käfer rumfahren ;(

Anatoli

Erleuchteter

  • »Anatoli« ist männlich
  • »Anatoli« ist der Autor dieses Themas

Beiträge: 2 976

Registrierungsdatum: 12. April 2009

Fahrzeug: C63T AMG

Wohnort: Biberach

  • Nachricht senden

67

Dienstag, 8. November 2016, 13:43

Ich kann hier Fabian nur beistimmen.

Ich habe neulich die Unterbodenverkleidungen meiner E Klasse W211 demontiert.
Da sah es deutlich schlimmer aus, das "weiße Zeug" hat schon fast den kompletten Klip verdeckt...aber was bleibt übrig?
Die Leitung aus dem Klip hebeln - entweder sie bricht (dann gibts halt eine neue) oder sie bricht nicht.
Bei mir ist sie nicht gebrochen und nach dem Entfernen sag die Leitung selbst nur leicht angenagt aus.
Mit Schleifpapier sauber machen, Zinkspray drauf und dann schön einfetten. Natürlich die komplette Leitung.

Dann hast für immer Ruhe.

Arbeitsaufwand 15-30 Min. ;)

  • »SDI-Driver« ist männlich

Beiträge: 798

Registrierungsdatum: 30. Oktober 2012

Fahrzeug: Mercedes-Benz C63 AMG

  • Nachricht senden

68

Dienstag, 8. November 2016, 14:51

Die Leitungen tauschen oder die Hinterachslager?



Leitungen :)
- - - -

Gruß

Jörg

Mr Cherry

Fortgeschrittener

  • »Mr Cherry« ist männlich

Beiträge: 178

Registrierungsdatum: 9. April 2016

Fahrzeug: S204 C63 Performance

Wohnort: Oberasbach

  • Nachricht senden

69

Dienstag, 8. November 2016, 14:53

Ich hab was zwischen 1500 und 2300 gehört, da sie zum komplett tauchen die HA wieder ausbauen müssen.

Aber ich warte jetzt mal noch ab, ansonsten werde ich das Stück welches kaputt ist tauschen lassen, vll direkt gegen Cunifer

Anatoli

Erleuchteter

  • »Anatoli« ist männlich
  • »Anatoli« ist der Autor dieses Themas

Beiträge: 2 976

Registrierungsdatum: 12. April 2009

Fahrzeug: C63T AMG

Wohnort: Biberach

  • Nachricht senden

70

Dienstag, 8. November 2016, 18:51

Ein Freund der bei MB gerade eine Ausbildung macht hat mir gesagt dass die Bremsleitungen beim 204 gestückelt werden (natürlich je nachdem wo dieses rosten, meist aber wie bei dir an den Kunststoff Klips direkt von unten). Da wird nicht die ganze Leitung getauscht - denn sonst muss, wie du sagst, die HA raus.

Mr Cherry

Fortgeschrittener

  • »Mr Cherry« ist männlich

Beiträge: 178

Registrierungsdatum: 9. April 2016

Fahrzeug: S204 C63 Performance

Wohnort: Oberasbach

  • Nachricht senden

71

Samstag, 24. Dezember 2016, 12:17

Kleine (erfreuliche) Info von mir.

Hatte ja erst Kontakt zu meiner aktuellen Werkstatt, diese reichte einen Kulanzantrag ein der abgelehnt wurde.
Dann Kontakt zu der vorherigen Werkstatt, da diese ja scheinbar nicht nachgesehen hatte was mit den Bremsleitungen ist, nach jetzt 7 Wochen noch keine Antwort, einfach ignoriert.

Da ich nicht locker lassen wollte schrieb ich am 10.12 eine Nachricht mit einer Erklärung und Beschwerde über beide Vertragswerkstätten nach Maastricht.

Am 21.12 um 17:30Uhr bekam ich einen Anruf vom AMG Service Center.

Dieser rief mich an, da eine Email in Maastricht ein ging.


Er hat sich entschuldigt wegen der beiden Werkstätten und räumte ein, dass dies ein Problem seitens Mercedes ist und AMG will nicht, dass ihre Kunden unzufrieden sind.
Wichtig war mir auch, dass er mich beruhigte, dass weder ein fehlender Ölwechsel noch 8 Jahre noch 150tkm ein Grund sind warum Bremsleitungen so rostig sind.

Der Service Center machte jetzt mit meiner Werkstatt einen Sonderpreis aus und darauf gibts jetzt dann noch ne 50%ige Übernahme seitens AMG.


Der von Mercedes FEST vorgegebene Preis entspricht 1600€ (1300€ netto), meine Werkstatt bot 1200€ (1000€netto) an und auf den Betrag kommt die 50%ige Übernahme, so werde ich jetzt nur 600€ (500€ netto) bezahlen müssen, sozusagen 60/40


Also, bei Mercedes einfach nur hart bleiben und hoffen und am Ende etwas Glück haben.

Edit:
AMG will jetzt auch noch prüfen ob die vorherige Werkstatt weiterhin ein AMG Partner bleibt

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Mr Cherry« (24. Dezember 2016, 12:41)


Rusman

Club-Member

  • »Rusman« ist männlich

Beiträge: 240

Registrierungsdatum: 26. April 2012

Fahrzeug: C 63 AMG Coupe PP+, EZ 11/2012

Wohnort: Rems-Murr-Kreis

Beruf: Automobilbranche

  • Nachricht senden

72

Samstag, 24. Dezember 2016, 12:34

Immerhin ein Teilerfolg :thumbup:

ich habe mal eben Onkel Google gefragt und diese email herausgefiltert CAC(unterstrich)communications@daimler.com

Ist das die Adresse an die man Beschwerden richten kann?? Oder kannst du die von dir benutzte hier posten? Vielen Dank im Voraus!
Bollerwagen; Hubraum und Wohnraum :D

Mr Cherry

Fortgeschrittener

  • »Mr Cherry« ist männlich

Beiträge: 178

Registrierungsdatum: 9. April 2016

Fahrzeug: S204 C63 Performance

Wohnort: Oberasbach

  • Nachricht senden

73

Samstag, 24. Dezember 2016, 12:42

Ich hab diese verwendet

'cs.deu@cac.mercedes-benz.com'

Rusman

Club-Member

  • »Rusman« ist männlich

Beiträge: 240

Registrierungsdatum: 26. April 2012

Fahrzeug: C 63 AMG Coupe PP+, EZ 11/2012

Wohnort: Rems-Murr-Kreis

Beruf: Automobilbranche

  • Nachricht senden

74

Montag, 9. Januar 2017, 15:02

Hallo Leute,

habe seit längerem schon gehört und heute mal ein Foto gesehen, dass der Hinterachsträger bzw Achskörper beim 204er (zivile Version) Rostprobleme hat.Genau gesagt durchrostet :thumbdown: . Hab selber kein Foto, aber ich habs gesehen. Das betroffene Fahrzeug ist aus 2007 und hat 130.000km gelaufen. Die Stelle ist ziemlich nah am Aufnahmepunt bzw. Anschraubpunkt (Sind ja 4 Schrauben). Also drauf achten. Ich weiß nicht ob im AMG die selbe Hinterachse verbaut ist wie im Cxxx

Ist bekannt ob das wie bei den Bremsleitungen gehandhabt wird? Oder Offiziell? Ich muss mich mal bei Mercedes umhören....
Bollerwagen; Hubraum und Wohnraum :D

  • »SDI-Driver« ist männlich

Beiträge: 798

Registrierungsdatum: 30. Oktober 2012

Fahrzeug: Mercedes-Benz C63 AMG

  • Nachricht senden

75

Montag, 9. Januar 2017, 18:51

Siehe Beitrag 21 von mir. Das ist meine Hinterachsaufnahme :(
- - - -

Gruß

Jörg

Anatoli

Erleuchteter

  • »Anatoli« ist männlich
  • »Anatoli« ist der Autor dieses Themas

Beiträge: 2 976

Registrierungsdatum: 12. April 2009

Fahrzeug: C63T AMG

Wohnort: Biberach

  • Nachricht senden

76

Mittwoch, 11. Januar 2017, 20:12

Hallo Leute,

habe seit längerem schon gehört und heute mal ein Foto gesehen, dass der Hinterachsträger bzw Achskörper beim 204er (zivile Version) Rostprobleme hat.Genau gesagt durchrostet :thumbdown: . Hab selber kein Foto, aber ich habs gesehen. Das betroffene Fahrzeug ist aus 2007 und hat 130.000km gelaufen. Die Stelle ist ziemlich nah am Aufnahmepunt bzw. Anschraubpunkt (Sind ja 4 Schrauben). Also drauf achten. Ich weiß nicht ob im AMG die selbe Hinterachse verbaut ist wie im Cxxx

Ist bekannt ob das wie bei den Bremsleitungen gehandhabt wird? Oder Offiziell? Ich muss mich mal bei Mercedes umhören....
Fahr zu MB und sprich sie bezüglich der Bremsleitungen an.
Angeschrieben wird man meines Wissens nach nicht - es wird einfach kontrolliert sobald der Wagen mal wieder in der Werkstatt ist.
Macht man alles selbst muss man sich auch hier selbst kümmern...