Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: AMG Owners Club e.V.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

E-AMG

Schüler

  • »E-AMG« ist männlich
  • »E-AMG« ist der Autor dieses Themas

Beiträge: 145

Registrierungsdatum: 6. April 2006

Fahrzeug: W211 E55 AMG

Wohnort: Bayern / Muc

  • Nachricht senden

1

Sonntag, 22. August 2010, 19:03

E55 W211 Keilriemen- und Keilrippenriemenwechsel, Benzinfilter

Hallo Kollegen,

kann mir jemand sagen, in welchem Intervall ca. der Keilriemen und der Keilrippenriemen und der Benzinfilter bei 5,5L Kompressor zu wechseln ist?


Danke.
Gruß Flo

E-AMG

Schüler

  • »E-AMG« ist männlich
  • »E-AMG« ist der Autor dieses Themas

Beiträge: 145

Registrierungsdatum: 6. April 2006

Fahrzeug: W211 E55 AMG

Wohnort: Bayern / Muc

  • Nachricht senden

2

Mittwoch, 25. August 2010, 12:34

Kann mir keiner sagen, in welchen abständen die genannten Teile ungefähr erneuert werden sollten?
Es geht darum, dass ich im dritten gang ein leichtes Leistungsdefizit habe und heraus bekommen möchte, ob es evtl. an diesen teilen liegen kann.

Danke.

Thorsten32

Meister

  • »Thorsten32« ist männlich

Beiträge: 1 881

Registrierungsdatum: 16. März 2006

Fahrzeug: SLK 32 und E 350 CDI

Wohnort: Xanten

  • Nachricht senden

3

Mittwoch, 25. August 2010, 13:18

Moin Flo

Wenn sich die Festplatte in meinem Kopf nicht irrt komme ich auf:

60.000 / 2 Jahre für den Riemen oder nach Sichtprüfung.
250.000km / 15 Jahre für den Kraftstofffilter

Beides würde ich selbst bei Nichteinhaltung der Wechselintervalle nicht als Ursache für einen Leistungsverlust sehen.

Beschreib doch dein Problem mal näher. Was hat dein Auto gelaufen usw.
Vielleicht bekommst du dann weitere Tipps.

Gruß

Thorsten
Gruß

Thorsten

E-AMG

Schüler

  • »E-AMG« ist männlich
  • »E-AMG« ist der Autor dieses Themas

Beiträge: 145

Registrierungsdatum: 6. April 2006

Fahrzeug: W211 E55 AMG

Wohnort: Bayern / Muc

  • Nachricht senden

4

Mittwoch, 25. August 2010, 13:41

Also der wagen hat 105tkm gelaufen, der wagen wurde bisher nur bei DC gewartet. Laut dem Vorbesitzer wurde alles gemacht bis auf den Benzinfilter. Wir habe den wagen mit 2 anderen originalen e55 auf einer abgesperrten Strecke verglichen und im zweiten gang sind wir gleich auf, im dritten gang schwächelt meiner, sprich ist knapp 2 Wagenlängen langsamer. Mir gehts absolut nicht darum wer hier schneller ist, sondern einfach um die fehlerdiagnose. Was mir weiterhin aufgefallen ist, wenn ich bei ca. 40Km/h vom gas gehe, ist ein leichtes zucken, ruckeln zu spüren. Ist das normal?

Danke schon mal.

5

Mittwoch, 25. August 2010, 14:03

Kraftstofffilter mit Regeleinheit gibts auf Kulanz ( oder wie das heisst was als Serviceauftrag gemacht wird ) , bzw. wird das eigentlich mal so mit gemacht, ohne das das zwingend der Kunde mitbekommt.

Sonst würde ich mal ggf Luftfilter, Zündkerzen erneuern und die Adaption löschen... :thumbsup:
Das Rucken ist m.o.w. normal, wenn der Kompressor zuschaltet.

Hast du ein OBD tester?
Wenn du im 3. gang zurückfällst könnte auch dein Ladeluftsystem schwächeln, in dem es verschmutzt ist, oder die Pumpe am ende... Das würde man an der Ansauglufttemp. resp. an der Zündwinkelrücknahme sehen, ohne OBD-Tester oder STARDIAGNOSE siehst du allerdings nichts :!:
Die andere Möglichkeit ist, die anderen beiden sind getunt, oder haben einen anderen Motorsoftwarestand , oder andere Rad-Reifenkombinationen?!
E55 W211 / LPG-Anlage Prins VSI / 438 kW ;-)

E-AMG

Schüler

  • »E-AMG« ist männlich
  • »E-AMG« ist der Autor dieses Themas

Beiträge: 145

Registrierungsdatum: 6. April 2006

Fahrzeug: W211 E55 AMG

Wohnort: Bayern / Muc

  • Nachricht senden

6

Mittwoch, 25. August 2010, 16:29

Hallo Fredexxx,

dass wusste ich nicht, allerdings habe ich alle Rechnungen und darauf war niergends was vermerkt, dass dieser getauscht worden wäre. Meinst du ich hätte da noch ne chance, dass auf ''kulanz'' zu bekommen?

Zündkerzen sind neu, Luftfilter habe ich angeschaut und gesäubert, sieht auch noch gut aus. Was bedeutet, 'die adaption löschen' ?

Gut dann bin ich schon mal beruhigt, wenn das ruckeln normal ist.

Einen OBD-Tester hat ein freund. Kannst du mir sagen, wie man das aber genau test?

Geht das eigentlich das ich zu einer NL fahre und die aktuellste Motorsoftware drauf spielen lasse oder kann ich irgendwie sehen, ob mein Softwarestand der aktuelle ist?

Laut den beiden besitzer, die ich kenne, sind beide im original zustand, rad-reifenkombi ist identisch (originale 18'')

7

Mittwoch, 25. August 2010, 17:06

SW- Neu bekommst nur bei NL.
Der Filter, fahr einfach zu MB und sage die sollen mal gucken, was bei deiner Fahrgestellnummer gemacht wurde ( ich komme grad nicht auf den Namen dieser Maßnahme), und ob der Tausch der Filter und Benzinregeleinheit noch offen ist.

Der OBD-Tester ist quasi ein Scanner, der diverse Daten die im Canbus sind auslesen kann, bsp. Ladedruck, Ladeluft, Zündwinkel, Drehzahl, etc.
Damit kann man ggf. diverse Rückschlüsse ziehen..

Die Adaption ist die Korrektur welche das Steuergerät fährt in Bezug auf Gemischbildung etc.
Einfach Batterie >1 h abklemmen danach ist die auch weg, kann man aber mit geeignetem Test, oder OBD-Gerät ggf. auch zurücksetzen
( löschen wäre der Falsche begriff )

Sinnvol wäre ein tester der die Daten mitloggt, da du die nicht alle merken kannst, aber interesant wäre bsp. im 3. Gang Vollgas Ladeluftemp. , Ladedruck, Zündwinkel

LG
E55 W211 / LPG-Anlage Prins VSI / 438 kW ;-)

E-AMG

Schüler

  • »E-AMG« ist männlich
  • »E-AMG« ist der Autor dieses Themas

Beiträge: 145

Registrierungsdatum: 6. April 2006

Fahrzeug: W211 E55 AMG

Wohnort: Bayern / Muc

  • Nachricht senden

8

Donnerstag, 26. August 2010, 19:58

Danke schon mal für die nützlichen Hinweise.
Werd mal morgen hinfahren, blöd ist nur das ich nix in der hand habe, wenn die dort sagen, dass dies nicht über die kundendienstmaßnahme gemacht wird. Aber mal schauen.
Das mit dem OBD-Tester müßte möglich sein. Wenn ich hier die daten von Ladedruck, Ladeluft, Zündwinkel, Drehzahl, etc. poste, könntest du mir dann sagen, wie oder was diese zu sagen haben?
Ich hab trotz allem irgendwie das gefühl dass der keilrippenriemen etwas rutscht, keine ahnung weshalb.
Lg aus bayern.

E-AMG

Schüler

  • »E-AMG« ist männlich
  • »E-AMG« ist der Autor dieses Themas

Beiträge: 145

Registrierungsdatum: 6. April 2006

Fahrzeug: W211 E55 AMG

Wohnort: Bayern / Muc

  • Nachricht senden

9

Freitag, 27. August 2010, 14:09

Hab mal geschaut, der Keilriemen + Kompressorkeilrippenriemen wurde das letzte mal vor 47.000km gewechselt.

E-AMG

Schüler

  • »E-AMG« ist männlich
  • »E-AMG« ist der Autor dieses Themas

Beiträge: 145

Registrierungsdatum: 6. April 2006

Fahrzeug: W211 E55 AMG

Wohnort: Bayern / Muc

  • Nachricht senden

10

Donnerstag, 2. September 2010, 11:52

Hab nun die Auskunft von MB erhalten, dass der Benzinfilter + Regeleinheit wie von dir beschrieben im Umfang einer Kdm vor ca. 30tkm gemacht wurde. Also den kann ich auch schon mal ausschließen. An die Ntk-Pumpe glaub ich auch nicht wirklich, da ja der Leistungsverlust nicht so ruckartig bzw. enorm ist, dass sich der Kompi ausklinkt. Bin wirklich ratlos ;( Mal noch was anderes was mir aufgefallen ist, wenn ich in der früh los fahre und der wagen kalt ist höre ich beim raus fahren aus der garage ein art lüftergeräusch, als würde sich der Lüfter einschalten oder so. Ist das normal? Die wassertemperatur liegt so in der stadt bei 90-100Grad.

Danke!

Gruß

11

Donnerstag, 2. September 2010, 12:25

wenn ich in der früh los fahre und der wagen kalt ist höre ich beim rausfahren aus der garage ein art lüftergeräusch, als würde sich der Lüfter einschalten oder so. Ist das normal?
Das wird die sog. "Sekundärluftpumpe" sein, die in der Kaltlaufphase Luft in den Abgastrakt bläst, um den Schadstoffanteil in dieser Phase "zu verwässern". Das ist normal. Die nervt mich auch total.

Weiterführende Frage: Diese Pumpe ist doch reine Augenwischerei, oder? Der Schadstoffausstoß wird damit ja nicht etwa verringert, sondern nur durch Frischluft künstlich "gestreckt", um die Werte einzuhalten. Oder findet durch den höheren Sauerstoffanteil tatsächlich eine bessere Katalyse statt? Falls nein - könnte man die nicht generell abschalten (und nur bei der Abgaskontrolle reaktivieren, damit die liebe Bürokratie ihren Selbstbetrug hat)???

Thorsten32

Meister

  • »Thorsten32« ist männlich

Beiträge: 1 881

Registrierungsdatum: 16. März 2006

Fahrzeug: SLK 32 und E 350 CDI

Wohnort: Xanten

  • Nachricht senden

12

Donnerstag, 2. September 2010, 12:46



Weiterführende Frage: Diese Pumpe ist doch reine Augenwischerei, oder? Der Schadstoffausstoß wird damit ja nicht etwa verringert, sondern nur durch Frischluft künstlich "gestreckt", um die Werte einzuhalten. Oder findet durch den höheren Sauerstoffanteil tatsächlich eine bessere Katalyse statt? Falls nein - könnte man die nicht generell abschalten (und nur bei der Abgaskontrolle reaktivieren, damit die liebe Bürokratie ihren Selbstbetrug hat)???


Moin Sigi

Ähm jein.

Ja, ist Augenwischerei, aber:

Beim Kaltstart wird das Gemisch extrem angefettet, die Zündung sehr weit Richtung spät gestellt was in Verbindung mit dem zusätzlichem frischen Sauerstoff aus der Sekundärlufteinblasung dafür sorgt, dass der Kat schneller warm wird. Das sorgt in den ersten Sekunden für einen deutlich erhöhten Schadstoffausstoß, am Ende der Warmlauffase ist es in der Summe jedoch weniger, als wenn man dem Kat nicht auf die Sprünge geholfen hatte.
Einfach die Pumpe abklemme geht also nicht da der gesamte Vorgang vom Steuergerät überwacht wird und dann ein Fahler gesetzt wird.

Gruß

Thorsten
Gruß

Thorsten

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Thorsten32« (3. September 2010, 08:00)


13

Donnerstag, 2. September 2010, 18:56

Ah ... - okay! Danke für die gute Erklärung, Thorsten! :thumbup:

E-AMG

Schüler

  • »E-AMG« ist männlich
  • »E-AMG« ist der Autor dieses Themas

Beiträge: 145

Registrierungsdatum: 6. April 2006

Fahrzeug: W211 E55 AMG

Wohnort: Bayern / Muc

  • Nachricht senden

14

Freitag, 3. September 2010, 10:01

Mal noch ne Frage zu dem 'lüftergeräusch'. Heute morgen ist es auch nach ca. 2km fahrt gekommen. Wassertemp. war schon fast bei 80Grad und ebenfalls habe ich es gehört, als ich gestern abend nach längerer autobahnfahrt etc. zu hause in die garage gefahren ist.

Zurzeit ist neben Ihnen 1 Benutzer in diesem Thema unterwegs:

1 Besucher

Verwendete Tags

AMG, E55, Keilriemen, Keilrippenriemen, V8