Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: AMG Owners Club e.V.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

koko

Anfänger

  • »koko« ist männlich
  • »koko« ist der Autor dieses Themas

Beiträge: 5

Registrierungsdatum: 3. Oktober 2010

Fahrzeug: c32

Wohnort: 59399

Beruf: Selbstständig

  • Nachricht senden

1

Sonntag, 3. Oktober 2010, 19:42

c32 kat

Hallo an alle,

ich bin gerade auf dieses Forum gestoßen.

Vielleicht kann mir hier jemand Tipps geben.

Ich fahre seit einem Jahr einen c32 mit rund 180tausend auf der Uhr.

Leider habe ich nur Probleme mit dem Fahrzeug.

Zuletzt wurde bei MB das Steuerteil ausgewechselt. Batterie war laufend leer.
Danach war auch mein eigentliches Hauptproblem fast behoben.
Aber leider nur ein paar Tage.

Das Fahrzeug zieht im unterem Drehzahlbereich nicht richtig.
Auf der Autobahn merkt man es auch, aber längst nicht so deutlich.
Im Stadtverkehr muss ich ständig durchtreten, um etwas Leistung herauszubekommen.
Dubios ist dabei noch, dass dieses Problem nicht immer da ist.
Je länger ich im Stadtverkehr fahre, so schlimmer ist es.

Mie Motorlampe leuchtet.
Lt. MB ist der Kat defekt. Ist leider sau teuer.
Ich möchte auch nicht nur aus Verdacht die Reparatur ausführen lassen.

Kann eventuell mit einem günstigen Universalkat der Fehler behoben werden?

Vielleicht habt ihr aber auch andere Ideen, waran es denn liegen kann.

Gruß und Danke für die Antworten
Koko

C-Power

Club-Member

  • »C-Power« ist männlich

Beiträge: 3 495

Registrierungsdatum: 26. November 2006

Fahrzeug: AMG's and more

  • Nachricht senden

2

Sonntag, 3. Oktober 2010, 21:20

hallo "koko",

"steuerteile" gibt es in deinem C32 etliche verschiedene, die ein batterie leerwerden über nacht verursachen können.
schwerpunktmässig sind es gerne die sitzsteuergeräte (falls vorhanden) die den CAN bus nicht schlafen lassen, und damit die batterie leersaugen.

zu deinem Kat problem, ja es kann sein das einer oder mehrere kats defekt sind.
oftmals machen sie auch klappernde geräusche wenn die zellen teilbeschädigt, oder eingefallen sind.
sinnigerweise solltest du die hosenrohre mal ausbauen (lassen) und einer optischen untersuchung unterziehen.
leider sieht man im ausgebautem zustand nur die vorkats "von vorne" und die hauptkats "von hinten".
ein defekter hauptkat ist schlußendlich nur mit auftrennen vor der zelle selbst zu 100% festzustellen.

ich hatte solche sorgen auch schon, und habe mit anderen/universal kat zellen bisher nur schlechte erfahrungen gemacht.
die ansprüche an die zellen sind bei den AMG-kompressormotoren sehr hoch, die zellen werden extremen druckwellen ausgesetzt, was bisher noch keine von mir eingesetzte zelle bisher abkonnte.

die neuteile sind, wie du schon festgestellt hast, recht teuer, dann aber auch "sorgenfrei".... ;-))

für deine leistungsschwankungen könnten auch noch andere bauteile im, und um den motor herum, verantwortlich sein.

wenn die MIL.lampe leuchtet sind ja fehler im Motstg abgelegt, wie lauten diese??



gruß ralf
Gruß Ralf

koko

Anfänger

  • »koko« ist männlich
  • »koko« ist der Autor dieses Themas

Beiträge: 5

Registrierungsdatum: 3. Oktober 2010

Fahrzeug: c32

Wohnort: 59399

Beruf: Selbstständig

  • Nachricht senden

3

Sonntag, 3. Oktober 2010, 22:36

Hallo Ralf,

lt. MB Kat defekt.

Bedeutet schlechte Erfahrungen mit Kat, dass der nicht lange hält, oder dann wieder nicht vernümpftig fährt.

Das Steuerteil soll unter dem Beifahrersitz gesessen haben.
Hat mal ebend 500,- gekostet :cursing:

koko

C-Power

Club-Member

  • »C-Power« ist männlich

Beiträge: 3 495

Registrierungsdatum: 26. November 2006

Fahrzeug: AMG's and more

  • Nachricht senden

4

Sonntag, 3. Oktober 2010, 22:45

hi,

"kat defekt" als fehlermeldung im motorstg gibt es so nicht....

lass dir einen aktuellen ausdruck des motorsteuergeräts fehlerspeicher geben, dort stehen die von motor-stg erkannten fehler drin.

"schlechte erfahrungen" bedeutet das die von mir bisher verbauten "nicht originalkats" nach kurzer zeit auch wieder defekt waren.

mit meiner vermutung bez. des "steuerteils" lag ich ja nicht schlecht, das/die sitzsteuergeräte sind unter den sitzen montiert ;)
das ist ein "klassiker" in dem Bj bereich, und wunderlich das eine fachwerkstatt dafür 500€ verbrät.

gruß ralf
Gruß Ralf

koko

Anfänger

  • »koko« ist männlich
  • »koko« ist der Autor dieses Themas

Beiträge: 5

Registrierungsdatum: 3. Oktober 2010

Fahrzeug: c32

Wohnort: 59399

Beruf: Selbstständig

  • Nachricht senden

5

Sonntag, 3. Oktober 2010, 23:16

Hallo Ralf,

das ist ja wieder interessant. Also wenn das nicht eindeutig ist, muss ich mich natürlich fragen,
wie man dann zu einer Reparatur von 2.300,- raten kann.

Am Ende kommt dann noch raus, das ein Unterdruckschlauch ab ist oder so.

Vielleicht kannst du mir noch schreiben, wo und welchen man günstig, bzw. es sind glaube ich 2
kauft.

Ich werde mal einen Ausdruck machen lassen.

Gruss Koko

C-Power

Club-Member

  • »C-Power« ist männlich

Beiträge: 3 495

Registrierungsdatum: 26. November 2006

Fahrzeug: AMG's and more

  • Nachricht senden

6

Sonntag, 3. Oktober 2010, 23:40

es bringt dir nicht viel die lieferadresse zu erfahren von den kats die bei mir nicht gehalten haben ^^

aktuell habe ich wieder neue Kats gekauft, die aber noch nicht montiert sind, und daher jegliche erfahrung damit fehlen.

auf der sicheren seite bist du mit neuen originalteilen, alles andere ist "realtiv" und z.t. auch ohne zulassung!!

katschäden können z.t. auch mit klopfen an den bauteilen, und bei den vorkats, mit mitschrieben der lambdasondenspannungen diagnostiziert werden.
die hauptkats, sind ohne die rohre davor abzutrennen nicht sicher zu diagnostizieren, und über die lambdasondenspannungen nicht prüfbar.

verbaut sind 4 kats, 2 vor und 2 hauptkats.
Gruß Ralf

koko

Anfänger

  • »koko« ist männlich
  • »koko« ist der Autor dieses Themas

Beiträge: 5

Registrierungsdatum: 3. Oktober 2010

Fahrzeug: c32

Wohnort: 59399

Beruf: Selbstständig

  • Nachricht senden

7

Sonntag, 3. Oktober 2010, 23:57

Na dann werde ich mal hoffen,
das die Probleme eine andere Ursache haben.

Was ich noch nicht erwähnt habe, das Getriebe hat eine Zeit lang sehr schlecht geschaltet.
Momentan ist es aber seit einiger Zeit wieder o.k.

Nur ist es so, dass der Wagen im Stadtbereich nicht runterschaltet und ich das Gefühl habe
ständig untertourig zu fahren. Will ich normal beschleunigen muss ich schon fast kick down treten.
Irgendwie nimmt die Maschine kein Gas an.

Koko

C-Power

Club-Member

  • »C-Power« ist männlich

Beiträge: 3 495

Registrierungsdatum: 26. November 2006

Fahrzeug: AMG's and more

  • Nachricht senden

8

Montag, 4. Oktober 2010, 00:06

das können die anzeichen einer glykolverseuchung im ATG sein.

die ursache ist ein defekter wasserkühler, dessen intregierter ATG-ÖL-wärmetauscher motorkühlflüssigkeit ins automaikgetriebe kommen lässt, eigentlich auch ein bekanntes problem.

wenn das glykol längere zeit im getriebe ist, wird meist die wandlerüberbrückungskupplung beschädigt, und es muss der drehmomentwandler (in dem diese kupplung eingebaut ist) getauscht werden.
natürlich können bei glykolverseuchung auch andere teile im getriebe nachhaltig geschädigt werden, so das unter umständen das komplette getriebe getauscht werden muss.

lass dafür eine getriebeölprobe auf glykol testen.
Gruß Ralf

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »C-Power« (4. Oktober 2010, 00:21)


koko

Anfänger

  • »koko« ist männlich
  • »koko« ist der Autor dieses Themas

Beiträge: 5

Registrierungsdatum: 3. Oktober 2010

Fahrzeug: c32

Wohnort: 59399

Beruf: Selbstständig

  • Nachricht senden

9

Montag, 4. Oktober 2010, 00:22

na super,

was kostet das nun wieder

ich glaub ich lass mich scheiden

koko

C-Power

Club-Member

  • »C-Power« ist männlich

Beiträge: 3 495

Registrierungsdatum: 26. November 2006

Fahrzeug: AMG's and more

  • Nachricht senden

10

Montag, 4. Oktober 2010, 00:31

das kann ich aus der entfernung nicht sagen, es muss ja auch nicht so sein, kann aber so sein.

wenn eine glykolverseuchung festgestellt wird, sollte man recht schnell handeln, da das glykol die WÜK (wandlerüberbrückungskupplung) chemisch angreift, und dadurch nachhaltig beschädigt.

ich hab das thema auch "durch" und konnte das getriebe selbst, durch mehrere spülvorgänge nach T.E. verfahren "retten", der wandler muste aber getauscht werden.
Gruß Ralf

Zurzeit ist neben Ihnen 1 Benutzer in diesem Thema unterwegs:

1 Besucher

Verwendete Tags

c32, kat