Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: AMG Owners Club e.V.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Implasafe

Anfänger

  • »Implasafe« ist männlich
  • »Implasafe« ist der Autor dieses Themas

Beiträge: 13

Registrierungsdatum: 12. Dezember 2011

Fahrzeug: W 210 E 55 Kombi

Wohnort: Mönchengladbach

Beruf: Zahnarzt

  • Nachricht senden

1

Dienstag, 22. Januar 2013, 06:58

E55 W210 Umbau auf Lorinser K50 Kompressor

Guten Tag ihr Lieben!

Ich habe bei meinem letzten Urlaub in den USA preisgünstig einen Lorinser K50 Kompressor in gutem Zustand erworben. Jetzt möchte ich diesen Kompressor, der ursprünglich für den CLS 500 mit 113'er Motor entwickelt wurde in meinen W210 E55 einbauen. Hat jemand mit diesem Kompressor schon Erfahrung, es gab soetwas ja auch für für den E430 mit 113'er Motor. Sobald das Wetter es zuässt werde ich mit dem Einbau beginnen und Euch dann mit Fotos oder später Leistungsdaten versorgen. Bei meinem Motor wurde vom Vobesitzer bereits die Topspeed Begrenzung rausprogrammiert. Der Wagen läuft auch so ganz ordentlich aber als ehemaliger Suzuki Hayabusa Fahrer würde ich gerne auch mal mit 4 Rädern die 300'er Marke erreichen. Freue mich auf jeden Fall über jegliche Hilfe oder Anregung.

Implasafe

Anfänger

  • »Implasafe« ist männlich
  • »Implasafe« ist der Autor dieses Themas

Beiträge: 13

Registrierungsdatum: 12. Dezember 2011

Fahrzeug: W 210 E 55 Kombi

Wohnort: Mönchengladbach

Beruf: Zahnarzt

  • Nachricht senden

2

Donnerstag, 4. Dezember 2014, 23:55

Endlich .....

.... Also endlich habe ich die Zeit gefunden den Kompressor einzubauen. War nicht so einfach wie gedacht, aber die Leute von Lorinser waren sehr nett und haben mir die fehlenden Teile geschickt.
Das größte Problem war der Viscolüfter der im Weg war, da der K50 Kompressor ja eigentlich für den 2005 CL 500 konstruiert wurde, und der hat einen elektrischen Lüfter. Ich habe also erst mal die Flügel des Lüfters etwas gestutzt um,den nötigen Platz zu bekommen. Bei der kalten Jahreszeit macht das bisher keine Probleme, mal sehen wie das im Sommer wird. Dann werde ich gegebenenfalls den Viscolüfter gegen den elektrischen tauschen. Erstaunlicherweise lief der Motor sofort, ohne Änderungen an dem Steuergerät vorzunehmen. Ich kämpfe noch mit einer kleinen Undichtigkeit an der vorderen linken Einspritzdüse obwohl neue O Ringe verbaut wurden. Der Drosselklappenhalter musste etwas modifiziert werden und der originale Luftfilter passt auch nicht mehr. Der Unterdruck für,den Bremskraftverstärker kommt jetzt aus eine Unterdruckpumpe vom BMW E36.Ich werde mal ein paar Bilder Posten wenn alles "ordentlich" zusamengebaut ist.

Gruß Jürgen

Anatoli

Meister

  • »Anatoli« ist männlich

Beiträge: 2 971

Registrierungsdatum: 12. April 2009

Fahrzeug: C63T AMG

Wohnort: Biberach

  • Nachricht senden

3

Freitag, 5. Dezember 2014, 10:48

Hört sich sehr interessant an, Bilder wären sehr gut ;)

Lorinser hatte damals 2 verschiedene Kompressoren im Einsatz, soweit ich weiß brachte einer der beiden fast keine nennenswerte Mehrleistung, der zweite hingegen kam an die 450-480 PS beim E55 W210.
Ein LLK hast du aber nicht verbaut - oder?
Der Kompressor sitzt jetzt da, wo sonst Luftfiltergehäuse sitzt?

Implasafe

Anfänger

  • »Implasafe« ist männlich
  • »Implasafe« ist der Autor dieses Themas

Beiträge: 13

Registrierungsdatum: 12. Dezember 2011

Fahrzeug: W 210 E 55 Kombi

Wohnort: Mönchengladbach

Beruf: Zahnarzt

  • Nachricht senden

4

Samstag, 6. Dezember 2014, 16:11

LLK

Moin, laut Lorinser ist bei der originalübersetzung kein LLK vonnöten, da der Ladedruck max. 0,5 Bar beträgt. Der Kompressor sitzt zwischen den Zylinderbänken anstelle des originalen Ansaugtraktes. Ich arbeite noch an ein paar Kleinigkeiten deshalb war ich mit dem Wagen noch nicht auf der Straße. Sobald ich Fahrleistungen hab lass ich Euch das wissen.

Groetjes Jürgen

barbarossa

Club-Member

  • »barbarossa« ist männlich

Beiträge: 71

Registrierungsdatum: 10. April 2014

Fahrzeug: E55 AMG W211

  • Nachricht senden

5

Sonntag, 7. Dezember 2014, 09:12

Da bin ich mal gespannt.

Wie ist das mit der Software, muss die nicht angepasst werden?
Grüße
Helge

Implasafe

Anfänger

  • »Implasafe« ist männlich
  • »Implasafe« ist der Autor dieses Themas

Beiträge: 13

Registrierungsdatum: 12. Dezember 2011

Fahrzeug: W 210 E 55 Kombi

Wohnort: Mönchengladbach

Beruf: Zahnarzt

  • Nachricht senden

6

Sonntag, 7. Dezember 2014, 10:35

Software

Lorinser sagt nein, da der LMM und die Klopfsensoren alle Daten haben und im Prinzip ja verarbeiten können. Bei den frühen Umbauten des E 430 wurde noch ein Piggy Pack Zusatzsteuergerät vor den LMM geschaltet. Das soll bei den AMG Modellen wohl nicht mehr nötig sein. Mache heut die erste Probefahrt.

LG Jürgen

Anatoli

Meister

  • »Anatoli« ist männlich

Beiträge: 2 971

Registrierungsdatum: 12. April 2009

Fahrzeug: C63T AMG

Wohnort: Biberach

  • Nachricht senden

7

Sonntag, 7. Dezember 2014, 11:28

Das sehe ich ähnlich wie bei dem Umbau von Nockenwellen.
Im Prinzip läuft der Wagen danach ohne Probleme und Fehler aber sie volle Leistung bekommst erst nach der Optimierung heraus.

Ich würde an deiner Stelle schauen dass der Wagen läuft und anschließend (muss ja nicht Lorinser sein) eine Anpassung der SW durchführen lassen.

Bin auf Bilder gespannt.

Implasafe

Anfänger

  • »Implasafe« ist männlich
  • »Implasafe« ist der Autor dieses Themas

Beiträge: 13

Registrierungsdatum: 12. Dezember 2011

Fahrzeug: W 210 E 55 Kombi

Wohnort: Mönchengladbach

Beruf: Zahnarzt

  • Nachricht senden

8

Montag, 8. Dezember 2014, 09:13

Softwareanpassung

- so, gestern bei Regen erster Fahrversuch. Da ich nicht zu den lebensmüden Menschen gehöre habe ich auf einen Test der Höchstgeschwindigkeit verzichtet. Beim beschleunigen merkt man schon einen ordentlichen Rumms wenn der Kompressor bei ca. 2500 u/min. einsetzt. Leider stirbt der Motor im Stand, also an der Ampel oder Kreuzung immer ab. Springt aber sofort wieder an und läuft sonst ohne Probleme. Ich muss also doch die Software anpassen lassen. Kennt jemand einen guten Mann der sich mit sowas auskennt. sollte im Raum Mönchengladbach, Düsseldorf, Köln liegen. Ich kann natürlich auch zu den Lorinser Leuten fahren, ist mir aber eigentlich zu weit. Fotos folgen morgen.
Gruß Jürgen

kaype

Profi

  • »kaype« ist männlich

Beiträge: 1 192

Registrierungsdatum: 12. Juni 2012

Fahrzeug: S210 E55 Kompressor - powered by RENNtech

Wohnort: Stuhr b. Bremen

  • Nachricht senden

9

Donnerstag, 11. Dezember 2014, 16:57

Frag doch mal Lukas (renntech) hier im Forum. Der sitzt am Nürburgring und hat da schon recht umfangreiches wissen angehäuft :whistling: ... sofern deine Maschine die ME2.8 hat, d.h. mindestens Modeljahr 2001 ist. Wie es um die ME2.0 steht weiß ich nicht, aber da er die ME2.8 schon alt findet will ich nicht wissen was er zur 2.0 sagt :D

Implasafe

Anfänger

  • »Implasafe« ist männlich
  • »Implasafe« ist der Autor dieses Themas

Beiträge: 13

Registrierungsdatum: 12. Dezember 2011

Fahrzeug: W 210 E 55 Kombi

Wohnort: Mönchengladbach

Beruf: Zahnarzt

  • Nachricht senden

10

Samstag, 20. Dezember 2014, 22:27

Alles in Butter....

:)

Guten Abend!
Der Kurbelwellensensor war defekt! War bei MB wegen der Sofwarefrage und da wurde festgestellt das der Sensor hin ist. Jetzt läuft der Motor auch ohne neue Software prima. Bilder wollte ich auch noch machen damit das ganze auch "anschaulich" wird. Wegen dem Mistwetter und den Weihnachtsvobereitungen hatte ich aber noch keine Zeit und Lust. Die Fotos kommen aber auf jeden Fall noch. Allen Lesern hier erst mal ein frohes Fest.

Groetjes Jürgen

xiangli44

Anfänger

  • »xiangli44« ist männlich
  • »xiangli44« wurde gesperrt

Beiträge: 2

Registrierungsdatum: 24. Mai 2016

Fahrzeug: Audi Q5

Wohnort: BERLIN

  • Nachricht senden

11

Dienstag, 31. Mai 2016, 10:45

Hört sich sehr interessant an, Bilder wären sehr gut :|

_______________________________________________________
xxxxxxxxxxxxxxxxxxx

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Mr. Cac« (1. Juli 2016, 13:29) aus folgendem Grund: Link entfernt


12

Dienstag, 31. Mai 2016, 17:02

Bilder wären sehr gut :|


Eine kleine Vorstellung wäre auch sehr gut.

Und zwar bevor man mit der Tür ins Haus fällt..... ;)


Wäre sehr nett wenn du das noch nachholen könntest im entsprechenden Bereich des Forums.
Gruß Thomas

xiangli44

Anfänger

  • »xiangli44« ist männlich
  • »xiangli44« wurde gesperrt

Beiträge: 2

Registrierungsdatum: 24. Mai 2016

Fahrzeug: Audi Q5

Wohnort: BERLIN

  • Nachricht senden

13

Dienstag, 28. Juni 2016, 12:18

Lorinser sagt nein, da der LMM und die Klopfsensoren alle Daten haben und im Prinzip ja verarbeiten können. ;)


_____________________________________________________________________________
xxxxxxxxxxxxxxxxxxxxx

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Mr. Cac« (1. Juli 2016, 13:29) aus folgendem Grund: Link entfernt / User gesperrt


kaype

Profi

  • »kaype« ist männlich

Beiträge: 1 192

Registrierungsdatum: 12. Juni 2012

Fahrzeug: S210 E55 Kompressor - powered by RENNtech

Wohnort: Stuhr b. Bremen

  • Nachricht senden

14

Dienstag, 28. Juni 2016, 12:23

Das doch eh nur ein Spambot ... ban und gut.

Dentalkompressoren??? :D :D :D :win:

Srt Wolle

Anfänger

  • »Srt Wolle« ist männlich

Beiträge: 21

Registrierungsdatum: 8. Juli 2016

Fahrzeug: ML 63 AMG

Wohnort: 45731 Waltrop

  • Nachricht senden

15

Samstag, 9. Juli 2016, 11:15

Thema fing interessant an, was ist nun? Motor kaputtgetunt ?

kaype

Profi

  • »kaype« ist männlich

Beiträge: 1 192

Registrierungsdatum: 12. Juni 2012

Fahrzeug: S210 E55 Kompressor - powered by RENNtech

Wohnort: Stuhr b. Bremen

  • Nachricht senden

16

Samstag, 9. Juli 2016, 11:22

Also meiner läuft ;-)

17

Samstag, 9. Juli 2016, 17:50

Da wird nix mehr kommen.....

Der User wurde gesperrt.
Gruß Thomas

Dreamer

Anfänger

  • »Dreamer« ist männlich

Beiträge: 2

Registrierungsdatum: 18. Mai 2016

Fahrzeug: E55 S210

Wohnort: Bielefeld

  • Nachricht senden

18

Sonntag, 24. Juli 2016, 12:03

Also meiner läuft ;-)
Deiner ist auch nicht normal und schon garnicht ein 0800 Umbau :)
Aber sag mal,ist deiner so laut wie auf den Youtube Videos?Meine Handy Boxen sowie Kopfhörer zischen nur,ich werd fast taub da ich nur die Luft höre die der Kompressor einsaugt

kaype

Profi

  • »kaype« ist männlich

Beiträge: 1 192

Registrierungsdatum: 12. Juni 2012

Fahrzeug: S210 E55 Kompressor - powered by RENNtech

Wohnort: Stuhr b. Bremen

  • Nachricht senden

19

Sonntag, 24. Juli 2016, 13:30

Das Mikro sitzt hiten an der Heckklappe. Ist leider etwas doof den Sound einzufangenn. Die Videos vom Prüfstand geben es aber ganz gut wieder. "Problem" ist das ich durch 2 Auspuffrohre ziemliche krasse Abgasgeschwnidigkeiten habe, die Rohre sind zwar 76mm, also das was der 55k auch Serie drunter hat, aber es ist trotzdem ziemlich infernnalisch ;-)

Sound lässt sich leider echt schwer einfangen aber ein besseres Mikro steht schon länger auf dem Wunschzettel.

grüße...